If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

&nbsp ignored by FF, while rendered correctly by IE & NS

VERIFIED DUPLICATE of bug 251010

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 251010
12 years ago
12 years ago

People

(Reporter: mmerlinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: 

When this page, or any other similar page, is viewed by FF, the line "Our Item 
Code >>>" is rendered "Our Item Code &nbsp: >>>" instead of "Our Item Code : 
>>>".  This does not occur anywhere else that I can find.  Suspect that it is 
FF specific and possibly platform specific. Am unable to duplicate problem on 
Mac as I am unable to download FF because there is no Mac link on the FF 
download page.

Reproducible: Always

Steps to Reproduce:
1.View page.
2.
3.

Actual Results:  
"Our Item Code &nbsp: >>>"

Expected Results:  
"Our Item Code : >>>"
(Reporter)

Updated

12 years ago
Alias: Visible_&nbsp
See bug 280266, bug 265789, bug 274681, bug 240925, bug 288911, bug 107320, bug ...

*** This bug has been marked as a duplicate of 251010 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
verified. Correct html-code is   See
<http://www.w3.org/TR/html4/charset.html#entities>
Status: RESOLVED → VERIFIED
Alias: Visible_&nbsp
You need to log in before you can comment on or make changes to this bug.