mouse wheel button acks as back button

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: pmmulli, Assigned: cbegle)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
mouse wheel button acks as back button instead of a scroll control like other
win apps
pmmulli@gwm.sc.edu - we need an OS and mouse type at the very least, otherwise 
we can't go any further with this bug.

Gerv

Comment 2

19 years ago
Also, please make sure that it dosen't say that you want it to go back in 
mozilla's preferences.

Comment 3

19 years ago
Since some time the wheel mouse button (which represents the middle button) 
pastes the current clipboard in the location field and loads that URI. Are you 
sure you did not have the last link somehow copied in the clipboard?

Comment 4

19 years ago
also, if you're holding the ALT key down while scrolling then the browser will
go back and forwards in the history (Depending on the direction you scroll)

pmmulli@gwm.sc.edu: take a look at Edit... Preferences... Mouse Wheel to see
what is configurable. If the back button problem is still happening and you're
not holding down another key, or pressing the wheel in (pasting) then reopen
this bug and include your mouse type, your mozilla build ID (found at the bottom
right corner of the browser). Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 5

18 years ago
without further comment from reporter Verified INVALID
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.