Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: ac_phib, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

when fully loaded, used 100 percent CPU usage

Reproducible: Always

Comment 1

13 years ago
You'll have to be more specific -- what exactly did you do to make that happen?
Just load that page?
Assignee: general → nobody
Component: Bugzilla-General → General
Product: Bugzilla → Firefox
QA Contact: default-qa → general
Version: unspecified → 1.0 Branch
I see it using a fair amount of CPU time, but not much above what IE does. This
is most likely the flash animations on the page. Also since they have a pretty
low priority, firefox is only using a lot of CPU time because it is spare to
use, doing another intensive task dropped firefox's CPU usage.
I see also a 90-100% cpu-usage. It is only due to the flash objects. In a
browser without flash it is only 2%. Processor AMD Athlon 2000+.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050728
Firefox/1.0+ ID:2005072822

Comment 4

13 years ago
This is a flash problem. Block the flash from loading using adblock, flashblock,
or prefbar, and no scaling occurs.

Comment 5

13 years ago
problem is caused by Flash, which tries to use all available idle CPU. While the Firefox speed is not perfect compared to IE, it's not that much slower either.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 6

13 years ago
I have a ca 100% reproducable case where the browser uses 100% CPU and it's really anoying. I'm running a win XP on a 1.6ghz Centrino notebook. When I leave the browser open (using a few tabs) and put the notebook in standby/switch user, the next time I re-login (with password) cpu usage jumps up to 100% and it is so bad that I have to kill the task. sometimes it dosn't happen, but it's 100% the case if I leave the computer in standby/hibernation over night.
You need to log in before you can comment on or make changes to this bug.