Mozilla m14 2000030209 segfault on .au file

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
19 years ago
18 years ago

People

(Reporter: snout, Assigned: serhunt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When clicking on a link to a .au file, Mozilla stands still for a few seconds
and then dies with segmentation fault.
Text:

FindShortcut: in='www.ctrl-c.liu.se'  out='null'
Document http://www.ctrl-c.liu.se/ loaded successfully
Document: Done (1.106 secs)
Mouse down
Warning - table cell content max element height 285 greater than desired height 76
Document http://www.ctrl-c.liu.se/ loaded successfully
Document: Done (1.351 secs)
Mouse down
Error loading URL http://www.ctrl-c.liu.se/local/radio/
Document: Done (0.314 secs)
./run-mozilla.sh: line 29:  1400 Segmentation fault      $prog ${1+"$@"}

Comment 1

19 years ago
Existing plugins for linux will not work under mozilla. For details, please read 
http://www.mozilla.org/docs/plugin.html#linux document. Marking this one 
invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

19 years ago
Got sorted under Plug-ins because I thought that was the appropriate section.
Mozilla is freshly unpacked and has no old plugins, nor does it has any 
modifications/additions to mark .au as a special file/mime type to be handled 
in any particular manner.

Comment 3

18 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.