Display: inline-block does not place the block in line

VERIFIED DUPLICATE of bug 9458

Status

()

VERIFIED DUPLICATE of bug 9458
14 years ago
14 years ago

People

(Reporter: timwi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

The following code:

  <html><body>
    a
    <div style='display:inline-block; width:1em'>b</div>
    c
  </body></html>

should generate the letters "a b c" next to each other, but they display on top
of each other.

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago
Please search before filing new bugs, thanks

*** This bug has been marked as a duplicate of 9458 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.