A distorted image in their navigation bar

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Ian Christie, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
There's a small image in the navigation bar on this site that, still in M14, is 
distorted in Mozilla but not in IE or NS 4.xx.

I think it happens on any of the Gamespy networks sites where there's a small 
advertising image in one of the side bars.

This could just be a minor problem.

Comment 1

18 years ago
reporter - could you post the url of the image, as I can not see any distorted
image.

thanks

Comment 2

18 years ago
This looks the same to me as it does in IE and NN.
ichriste@primeline.net, What build did you test this with.  Please include the
build id you tested with in  future bug reports. This will help us get teh bug
confirmed and addressed quickly. Thanks
(Reporter)

Comment 3

18 years ago
Sorry, I put the build in the comment, just probably not very clearly, the build 
is M14 (Milestone 14).

The url is http://www.planetquake.com/polycount/

The image is just above the navigation links in the left nav bar on the site.

I'm running Mozilla in Windows 98SE, at 1024x768x16.

The site is not mine so I can't point you to the actual image.

If this had been reported on before and fixed since M14 I'm sorry, I just find 
Bugzilla difficult to use to find out is specific problems that I've notice are 
already reported or not.

Comment 4

18 years ago
Calling this worksforme.  Reporter, if it shows up again in recent builds please 
re-open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
vrfy wfm 2000051220 win98
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.