Links get corrupted half way through a page with lots of link

VERIFIED FIXED

Status

SeaMonkey
General
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Ashley Unitt, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; NT4.0; en-US) Mozilla/m13
BuildID:    20000022820

After about half way down the page, all links end up pointing to the same link
(http://pearec.com/gateway9300E.html).
This page has a lot of links!


Reproducible: Always
Steps to Reproduce:
1. Go to http://www.linux.org/hardware/laptop.html
2. Scroll down to the bottom of the page
3. Links point to the wrong URL


Actual Results:  Goes to wrong URL

Comment 1

18 years ago
Unable to reproduce under current nightly build (030313) on NT.
ashley@opengatekeeper.org, can you grab a current build and check this again.
Also, if it does reproduce could you tell me which link on the page it starts
with.  Thanks
(Reporter)

Comment 2

18 years ago
I've retested with build 030313 and it is now fixed.
Great work guys!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 3

18 years ago
verified fixed with mozilla win32 talkback build on NT and win98 072408
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.