Google search form steals focus from address bar while typing in address bar.

VERIFIED DUPLICATE of bug 125282

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 125282
13 years ago
13 years ago

People

(Reporter: hackwrench1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050725 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050725 Firefox/1.0+

I have google as my homepage. Often I start the browser and then start typing in
the address bar. Once google's input box appears focus is moved there. This also
happens in IE. Also, forms in general can steal focus from one field being typed
in in the form. This happens either in Hotmail's send message form or its reply
form.

Reproducible: Always

Steps to Reproduce:
1. Make Google Homepage
2. Open a new browser window
3. start typing in address bar before Google finishes loading and continue
typing until the form steals focus.

Actual Results:  
the input box has focus and typing from that point on is diverted there

Expected Results:  
detected that typing was occuring in address bar and preserved focus.

*** This bug has been marked as a duplicate of 125282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.