I am trying to change location of local file. It will not let me change it. It reverts back to where I originally told it.

RESOLVED DUPLICATE of bug 315307

Status

--
major
RESOLVED DUPLICATE of bug 315307
13 years ago
13 years ago

People

(Reporter: widgibear, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

I am in the calendar program and I select edit calendar.  I am trying to 
change location of local calendar.  I accidentally put in a network site of 
where it use to be, now I can't get that path out.

I also cannot delete that calendar now.  I have tried uninstalling and re-
installing program and that calendar will not delete.  Tried removing all 
references to calendars in registry.  That did not help either.

Reproducible: Always

Steps to Reproduce:
1.Set local calendar
2.set local location to network site
3.go out/back in.

Actual Results:  
I can't change the current path to another path.

Expected Results:  
Let me change path of local install.

Comment 1

13 years ago
widgibear,
  This problem could likely be related to bug 217197, which says that you 
can't do the reverse (edit a local calendar to make it remote).  However, the 
deleting problem sounds a bit strange. Can you try a couple of things:
1.)Try simply deleting the calendar.  Are there any error messages in the 
javascript console?
2.)Try creating another calendar.  Can you now delete either of them?
3.)If all else fails, you can delete either the calendar,or your entire 
profile which should remove the problem.

Please respond with how these options work.

Comment 2

13 years ago
No response from reporter and unable to reproduce.  Resolving WFM.

Reporter,
   If you are still experiencing this problem on a current trunk build of
Sunbird, you may re-open the bug.  Please be sure to include your version
information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

13 years ago
I responded back a few days ago.  I can't delete original calendar.  Uninstalled program and all 
references to program in registry.  Reinstalled program, but the original calendar still shows up with 
wrong local file location and won't let me delete.  I create a new calendar and it will let me change on 
that one, just not original calendar.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

13 years ago
(In reply to comment #3)
As you can see looking at the bug, the response never made it.

It's still unclear from this response whether or not you tried suggestions 1 and
3 in comment #1 and what the outcomes were.

Furthermore, it would be useful if you could include the version of the program
you are using (from the Help->About window).

(Reporter)

Comment 5

13 years ago
Here's the version: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) 
Gecko/20050203 Mozilla Sunbird/0.2

I change the local calendar to what I want (step 1), but when I go back in it 
is back to the network site.

I tried to set the local calendar to a different network site, but it goes 
back to the original site I had put in.

Comment 6

13 years ago
dmose is working on a patch for this in current builds in bug 315307

*** This bug has been marked as a duplicate of 315307 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.