Firefox will not launch when clicking on a URL in an email message

RESOLVED WORKSFORME

Status

()

Toolkit
Application Update
--
major
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: Mike Persin, Unassigned)

Tracking

1.7 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When I try to click on a link contained in an email message (Calypso 3.0 email
client) AND Firefox is not already open I get the following error: "The program
must close to allow a previous installation to complete.  Please re-start."

Reproducible: Always

Steps to Reproduce:
1.  Firefox is NOT started
2.  Calypso email client is running
3.  Click on a link contained in the email message
4:  Error message above appears

Actual Results:  
I get the error message above

Expected Results:  
Firefox should have launched normally

This happened only since the upgrade to 1.0.6

Comment 1

13 years ago
Have you tried restarting your computer?  I'm not sure why it would be
necessary, but I'm just curious if it might make a difference.  Thanks!

Updated

13 years ago
Version: unspecified → 1.0 Branch
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Have you tried restarting your computer?  I'm not sure why it would be
> necessary, but I'm just curious if it might make a difference.  Thanks!

I've re-started many times since I installed the upgrade (I *am* using Windows,
afterall ;^Þ).
This error message appears EVERY time I click on a link embedded in an email and
Firefox is not already launched.
I've tried launching Firefox while the error message is still being displayed
but it seems as though that is blocked.  I have to close the error message first.
I may have paraphrased the error message in my initial report so here it is
again, verbatim:
"The program must close to allow a previous installation attempt to complete. 
Please restart."

Also, here is my basic system information:

System Information report written at: 07/30/2005 09:19:04 AM
[System Summary]

Item	Value
OS Name	Microsoft Windows 2000 Professional
Version	5.0.2195 Service Pack 4 Build 2195
OS Manufacturer	Microsoft Corporation
System Name	XMDP
System Manufacturer	VIA Technologies, Inc.
System Model	KT600-8237
System Type	X86-based PC
Processor	x86 Family 6 Model 10 Stepping 0 AuthenticAMD ~2008 Mhz
BIOS Version	Phoenix - AwardBIOS v6.00PG
Windows Directory	D:\WINNT
System Directory	D:\WINNT\system32
Boot Device	\Device\Harddisk0\Partition1
Locale	United States
User Name	XMDP\xmdp1
Time Zone	Eastern Daylight Time
Total Physical Memory	784,880 KB
Available Physical Memory	641,536 KB
Total Virtual Memory	6,241,804 KB
Available Virtual Memory	5,899,440 KB
Page File Space	5,456,924 KB
Page File	C:\pagefile.sys
Page File	D:\pagefile.sys

Thank you.
---
Mike

Comment 3

13 years ago
How did you upgrade? Did you uninstall your previous version or just install the
new one? I recommend downloading Firefox 1.0.6, uninstalling all the versions of
Firefox you have (don't worry, your bookmarks, history, etc. will not be lost)
and installing it again.
(Reporter)

Comment 4

13 years ago
(In reply to comment #3)
> How did you upgrade? Did you uninstall your previous version or just install the
> new one? I recommend downloading Firefox 1.0.6, uninstalling all the versions of
> Firefox you have (don't worry, your bookmarks, history, etc. will not be lost)
> and installing it again.

The first time I installed 1.0.6 I upgraded by clicking on the red alert button
on the top right of the browser.  When I realized I had this problem I
downloaded the full install and got the same thing.  I've just finished
un-installing, rebooting,  re-installing 1.0.6 and re-booting and the problem
remains.
(Reporter)

Comment 5

13 years ago
(In reply to comment #4)
> (In reply to comment #3)
> > How did you upgrade? Did you uninstall your previous version or just install the
> > new one? I recommend downloading Firefox 1.0.6, uninstalling all the versions of
> > Firefox you have (don't worry, your bookmarks, history, etc. will not be lost)
> > and installing it again.
> 
> The first time I installed 1.0.6 I upgraded by clicking on the red alert button
> on the top right of the browser.  When I realized I had this problem I
> downloaded the full install and got the same thing.  I've just finished
> un-installing, rebooting,  re-installing 1.0.6 and re-booting and the problem
> remains.

I finally reformatted and reinstalled XP and the problem is gone.  I made the
dreadful decision to do that after noticing I was having the same problem
opening url's displayed in ANY software I was running.  Needless to say, I no
longer have this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.