Feedback agent crashes firefox when cancelling.

RESOLVED DUPLICATE of bug 30141

Status

()

--
critical
RESOLVED DUPLICATE of bug 30141
13 years ago
13 years ago

People

(Reporter: nicoon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Whenever the feedback agent pops up and I click cancel, it crashes Firefox. It's
been continously doing that ever since it was added into the software. I'm using
Windows XP (SP2) and FireFox v1.0.6.


Reproducible: Always

Steps to Reproduce:
-
Actual Results:  
-

Expected Results:  
-

-
No it is not. The feedback agent aka talkback popups after firefox has crashed.

Please follow the instructions at http://kb.mozillazine.org/Talkback and paste
the ID's into this bug, thanks.
Summary: Feedback agent crashes firefox when cancelling. → Feedback agent crashes firefox when cancelling.

Comment 2

13 years ago
The feedback agent comes up when firefox has already crashed, cancelling
feedback just closes it and lets the firefox process close as well.

INVALID

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 30141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.