No context menu way of showing pictures in place after stop page or load images unchecked

RESOLVED DUPLICATE of bug 269875

Status

()

RESOLVED DUPLICATE of bug 269875
13 years ago
13 years ago

People

(Reporter: hackwrench1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050725 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050725 Firefox/1.0+

On any page with images, if images haven't loaded, bringing up a context menu on
an image has no options for loading the image in place. Also Images in a href do
not have "View picture" option when they aren't loaded. "View picture" does show
up in a href picture that is partially loaded.

"View Picture" might be thought to provide the show in place functionality, but
instead displays the picture on its own. Returning back from viewing a picture
on its own does not show the picture in the page.

Reproducible: Always

Steps to Reproduce:
1. Go to a page with pictures on it
2. Hit stop before a picture loads
3. Right click, no way to load picture in page.

1. Go to Tools|options Click on content, Uncheck Load pictures
2. Go to a page with pictures where the pictures are not in cache
3. Right click, no option.

Actual Results:  
No option to load pictures on the page.

Expected Results:  
A menu item in the context menu upon click should show picture in place. IE
provides this functionality by a context menu item called "Show Picture" which
will cause confusion on migration.

*** This bug has been marked as a duplicate of 269875 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.