move attachment creation to Attachment.pm

RESOLVED DUPLICATE of bug 302684

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 302684
13 years ago
13 years ago

People

(Reporter: myk, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
Attachment creation currently takes place in attachment.cgi, but other scripts
should be able to create attachments (f.e. post_bug.cgi for attachment creation
while entering a bug and process_bug.cgi for attachment creation from a comment
which is too large).  The code should be refactored into a class method in
Attachment.pm that multiple scripts can call.
(Reporter)

Updated

13 years ago
Blocks: 302727

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 302684 ***
No longer blocks: 302727
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.