vertical position in document should follow the bookmark (#) if document resizes

RESOLVED DUPLICATE of bug 60307

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 60307
13 years ago
12 years ago

People

(Reporter: jaka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

If the document is accessed using a bookmark (i.e. viewtopic.php#post18) and the
document gets resized because of newly loaded images, the browser should follow
the new location of the bookmark (that is, should not stay at current position
and thus visually "scroll upwards").

Reproducible: Always

Steps to Reproduce:
1. Access a page using a bookmark which has images in it higher than the bm
2. Wait for the images to load

Actual Results:  
Vertical location in the document stayed the same.

Expected Results:  
Scroll downwards, to stay at the same position.

Comment 1

13 years ago
Duplicate of Core bug 60307.
Reporter:
can you give an example url where you notice this behaviour ?
(Reporter)

Comment 3

13 years ago
Peter:
http://forum.poljane.net/viewtopic.php?p=92478#92478

Pretty much any forum thread with lots of images will do.

This bug is more likely a duplicate of:
https://bugzilla.mozilla.org/show_bug.cgi?id=126882
(In reply to comment #3)
> Peter:
> http://forum.poljane.net/viewtopic.php?p=92478#92478

This actually works fine using the latest nightly build (as i kinda expected)

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050730
Firefox/1.0+ ID:2005073013

Comment 5

12 years ago

*** This bug has been marked as a duplicate of 60307 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.