Closed Bug 302777 Opened 19 years ago Closed 19 years ago

Unable to use cursor movement keys while composing mail.

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 301917

People

(Reporter: jams036, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716

When composing a new mail message, cursor keys stop working.  All four arrow
keys, Home, End, PgUp and PgDn fail to move the cursor, but I can move it with
the mouse and I can type text just fine.  Problem started after upgrading to
v1.7.10.  Was using v1.7.8 before then and never had this problem.  Problem only
occurs in message text window (i.e. I can move cursor in "Subject" box, for
example).

Reproducible: Sometimes

Steps to Reproduce:
1. Select "Create New Message"
2. Type text in message box.
3. Try to move cursor using arrow keys.

Actual Results:  
Couldn't move cursor with keyboard keypresses.

Expected Results:  
Move the cursor.

*** This bug has been marked as a duplicate of 301917 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.