Clicking 'Downloads' does not work.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Michael Graubart, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050729 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050729 SeaMonkey/1.0a

I accessed this page from a link in an e-mail, offerring me (as a previous
purchaser of MacLinkPlus) an upgrade at reduced cost (until August 1). Clicking
on 'Download…' resulted in a blank page. In Safari, however, this resulted in a
new page that permitted me to proceed with paying for and downloading the software.

I have not tried purchasing the software from the main upgrade page,
<http://www.dataviz.com/purchase/upgrade/maclinkplus/index.html>

Reproducible: Always

Steps to Reproduce:
1.Go to the URL.
2.Click 'Download…'


Actual Results:  
A blank page appeared.

Expected Results:  
A new page should have appeared that permitted me to proceed with paying for and
downloading the software.

eMac G4, OS X 10.3.9, Classic theme.

Updated

13 years ago
Summary: Clicking 'Download…' does not work. → Clicking 'Downloads' does not work.
Version: unspecified → Trunk

Comment 1

13 years ago
Hmm, since you need a registration number it's almost impossible to find out
what could be wrong here...

Michael, do you see anything in the JavaScript Console (Tools --> Web
Development --> JavaScript Console) when trying to access the page? Have you
blocked unrequested popup windows? In that case, does it work if you change the
settings?

Does it works in older builds? Does it works in Firefox (if it doesn't it's
likely a core problem)?

(Reporter)

Comment 2

13 years ago
Stefan, the situation on the website has changed. The special offer under which
I tried to download the software has now expired, and the given URL takes me to
a page telling me what software I downloaded previously (via a different
browser), and asking me whether I want to download it again. When I tried it,
the download worked. But all this is inconclusive: the website or webpage has
changed and I am now using SeaMonkey Build 2005080411 and no longer have the one
that I used when I reported the failure. So I can't take the problem any
further, I am afraid.
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.