Dragging icon from location bar to bookmark bar sometimes bookmarks page multiple times

RESOLVED DUPLICATE of bug 223315

Status

Camino Graveyard
Drag & Drop
--
minor
RESOLVED DUPLICATE of bug 223315
13 years ago
13 years ago

People

(Reporter: Ulrich Hobelmann, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050718 Camino/0.9a2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050718 Camino/0.9a2

With some pages (sorry, I don't know what makes them special, but sometimes it
happened with ebay pages and forum sites) dragging a bookmark into the bookmark
bar (from the location bar) causes the icon to be copied several times (usually
three times).  There's also an drag-animation every time, so lots of icons move
from the location bar to the bookmark bar.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.


Expected Results:  
put one bookmark into the bookmark bar and stop.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 223315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.