browser crashes when switching themes in wordpress theme viewer

RESOLVED WORKSFORME

Status

Camino Graveyard
General
--
critical
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Daniel Aleksandersen, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050715 Camino/0.9a2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050715 Camino/0.9a2

Sometimes when I switch theme in the WordPress Theme Viewer
(http://themes.wordpress.net/theme-viewer.php) Camino crashes.

Reproducible: Sometimes

Steps to Reproduce:
1. Just switch themes in the theme viewer
2. Repeat sometimes.
Actual Results:  
Sometimes Camino switch theme, sometimes it crashes.


TB79444479E andT B7945496K
I've never had any problem with the theme switcher. Can you try in the latest
nightly and see if the issue has been fixed?
I swear we had a dupe of this a while ago, but I can't find it.

Was Talkback borked in 0.9a2?  Those stacks contain less info than the Mac OS X
crashlogs:
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB7944479E
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB7945496K
Smokey, are you thinking of bug 299188? If so, it's been fixed and related to
the admin interface of WordPress.
(In reply to comment #3)
> Smokey, are you thinking of bug 299188? If so, it's been fixed and related to
> the admin interface of WordPress.

Oops, yeah, that was what I was thinking of; sorry.

I couldn't get the theme-switcher to crash, either, in a few minutes of playing
with it in 2005072908 (v0.9a2+).
Has this crashed for you again?  Can you *attach* a Mac OS X crash log, too:
http://www.caminobrowser.org/support/sup_bugzilla.html
If you experience this crash again in a recent nighly build, please attach a Mac
OS X crashlog and reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.