RFEL ability to remove sidebar in customize dialogue

VERIFIED WONTFIX

Status

P3
enhancement
VERIFIED WONTFIX
19 years ago
14 years ago

People

(Reporter: glenn, Assigned: german)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Two things about the sidebar. 1) When I click on customize, the form comes up
messed up. On the lefthand side, the "Add these panels to your sidebar"
window has pre-selected bookmarks, and the last one the list (at least
initially) "Sports and Entertainment" is actually outside the white box
and on the grey area; the scroll bar in the center appears to work and the list
moves up and down; strangely, the words "Sports and Entertainment" remain on the
gary as you scroll, revealing more items, including the real "Sports and
Entertainment; 2) the buttons along the bottom are not active, except for
cancel, which means I can't do anything. And what I would most like to do
is REMOVE the sidebar, because it's annoying.

Comment 1

19 years ago
the bleeding is bug 27888
To remove it, you can select Sidebar from the View menu, or close it using the
light blue grippy on the right border of the sidebar.

The customize dialogue is working correctly, it is for adding and removing
individual panels, not for removing the sidebar completely, but that could be a
good idea!

assigning to german and changing summary
Assignee: slamm → german
Summary: customize functions not working, bookmark menu bleeds out of window → RFEL ability to remove sidebar in customize dialogue

Comment 2

19 years ago
[rfe] set as new
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

19 years ago
spam: changing qa contact on sidebar bugs from paulmac to shrir@netscape.com 
(all 67 of them!)
QA Contact: paulmac → shrir

Comment 4

19 years ago
I think the feature you would like to have is to remove sidebar which is already 
implemented and can be down under View memu. This dialog is for people who want 
the sidebar but don't want certain chaneles. It can't do two major removals at 
same time since they are two very different things technically. So the dialog is 
working properly and I will mark it WON'TFIX.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WONTFIX

Comment 5

17 years ago
marking verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.