"disk not ready" message will be apear, if you download a file in to a floppy (for all files)

RESOLVED DUPLICATE of bug 142664

Status

()

--
major
RESOLVED DUPLICATE of bug 142664
14 years ago
11 years ago

People

(Reporter: daneel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Download into a floppy. Later, download any file in any place. "Disk not ready"
message will be apear.

Reproducible: Always

Steps to Reproduce:
1.Download into a floppy
2.download any file in any place
3.

Actual Results:  
"Disk not ready" message will be apear for ever!

Comment 1

14 years ago
clean your download list

*** This bug has been marked as a duplicate of 142664 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.