Status

()

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: deehzee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6 (ax)

In the Yahoo Weather page (http://weather.yahoo.com) click on any video
available on the left handside under "Weahter Video".  If I click on the link, a
media helper window pops up.  Then it stops and crashes.

Reproducible: Always

Steps to Reproduce:
1. Go to http://weather.yahoo.com
2. click on any weather video link
3. 

Actual Results:  
A popup window popsup with the name "Media Helper".  Which actually tries to
find the appropriate media players in my system (that is what it does if I clicked
this link on IE).  But then it stops and crashes.

Expected Results:  
It crashed

theme: default

build platform: i586-pc-msvc

build tools:
$(CYGWIN_WRAPPER) cl  	12.00.8804  	-TC -nologo -W3 -nologo -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -nologo -Gy -Fd$(PDBFILE)

configure arguments:
--disable-ldap --disable-mailnews
--enable-extensions=cookie,xml-rpc,xmlextras,pref,transformiix,universalchardet,webservices,inspector,gnomevfs,negotiateauth
--enable-crypto --disable-composer --enable-single-profile
--disable-profilesharing --enable-optimize --disable-debug --disable-tests
--enable-static --disable-shared --enable-official-branding

Comment 1

13 years ago
WFM 

Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.10) Gecko/20050716
Firefox/1.0.6

and 
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b3) Gecko/20050712
Firefox/1.0+
Works for me. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4)
Gecko/20050731 Firefox/1.0+ ID:2005073122
(Reporter)

Comment 3

13 years ago
This was a problem with the Realplayer plugin improperly installed.  I
re-installed the plugin and it worked.  The crash was occuring at
nppl3260.dll

Comment 4

13 years ago
Reporter, do you have the talkback ID of the crash?

Comment 5

12 years ago
No response after much time - clearly to be closed WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.