If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Update the linux builds from 07-28 to 07-29 as the 1.7.11 release.

VERIFIED DUPLICATE of bug 302745

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 302745
12 years ago
12 years ago

People

(Reporter: Bryan, Unassigned)

Tracking

1.7 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Hi,
Update the linux builds form 07-28 to 07-29 as the 1.7.11 release.
We should do this to fix this bug302745
https://bugzilla.mozilla.org/show_bug.cgi?id=302745
The 07-029 builds have the correct taklback.xpi file.
http://mozilla.cs.utah.edu/pub/mozilla.org/mozilla/nightly/2005-07-29-11-1.7/ Is
the builds that we should use.
(Reporter)

Updated

12 years ago
Blocks: 302745
(Reporter)

Updated

12 years ago
No longer blocks: 302745

Comment 1

12 years ago
As you already said, this problem is worked on in bug 302745. No need to file
yet another bug, one report for one problem is enough.

*** This bug has been marked as a duplicate of 302745 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: Update the linux builds form 07-28 to 07-29 as the 1.7.11 release. → Update the linux builds from 07-28 to 07-29 as the 1.7.11 release.
verified DUP
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.