smilies list overflow in vbulletin3

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Francesco Montefoschi, Unassigned)

Tracking

({regression, testcase})

Trunk
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050731 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050731 Firefox/1.0+

when i try to update the signature, with firefox the page is not loaded correctly
screen shots: http://forum.noxirc.net/bug/

note: in "new thread", "new reply", etc, the same smiles box is rendered as IE

i tried on linux and windows, same problem
however an old build renders the page correctly

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
I saw this when I initially started using Deer Park, but never reported it. 
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: PC → All
Whiteboard: dupeme
Version: unspecified → Trunk

Comment 2

13 years ago
Adam: Why do you confirm a bug that u know is a duplicate?
I can see the bug in current trunk build, but it should not be confirmed until a
minimised testcase is given. I'll attach a testcase, shortly.
Component: General → Layout: Tables
Keywords: regression, testcase
Product: Firefox → Core
Created attachment 191275 [details]
testcase

This shows the difference between Mozilla1.7 and current trunk build.

I suspect that current trunk builds are doing it correctly. Opera8 is doing the
same as current trunk builds.
So that would make this bug invalid or a tech evangelism bug.
(Reporter)

Comment 5

13 years ago
before to submit the bug, i posted the bug to vbulletin team:
http://www.vbulletin.com/forum/bugs35.php?do=view&bugid=850

Comment 6

13 years ago
If the current trunk builds are correct, then this should be Tech Evangelism.
Since it affects hundreds of websites.

Comment 7

13 years ago
I assume Martijn knows what he's talking about. Moving to Tech Evangelism.
Component: Layout: Tables → English US
Product: Core → Tech Evangelism
Target Milestone: --- → Aug
Version: Trunk → unspecified
Well, I'm certainly not sure, so I'd rather have this bug looked at by some who
knows.
Somewhere in the css2.1 spec, the text is needed, that describes this behavior.
Component: English US → Layout: Tables
Product: Tech Evangelism → Core
Target Milestone: Aug → ---
Version: unspecified → Trunk
QA Contact: general → layout.tables
(Reporter)

Comment 9

13 years ago
sorry, it's a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=298745
*** Bug 298745 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Whiteboard: dupeme

Comment 12

13 years ago
*** Bug 307913 has been marked as a duplicate of this bug. ***

Comment 13

13 years ago
(In reply to comment #12)
> *** Bug 307913 has been marked as a duplicate of this bug. ***

Sorry about that, I entered wysiwyg in the search but nothing about this. Good
luck with solving the problem. :)
(Reporter)

Comment 14

13 years ago
it's (it was) a vbulletin related bug

fixed on vbulletin 3.5.1
http://img160.imageshack.us/my.php?image=sdasdhada1kv.png

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.