If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error occurred during installation - firefox browser : 5

RESOLVED WORKSFORME

Status

()

Firefox
Installer
--
critical
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Darren Murray, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; {EE89A09D-DBAF-4322-905A-481FA5D4BCA3}; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: 

When installing Firefox on this computer, running Windows XP Home SP2, Firefox 
fails to complete the install process. The installer gets about 70% of the way 
through the process (based on the progress bar) and then a window pops up 
saying that an 'Error occurred during installation - Firefox Browser: 5'.

Reproducible: Always

Steps to Reproduce:
1. Download the exe from mozilla.org
2. Run the installer

Actual Results:  
As described above

Expected Results:  
Firefox should have been installed and be ready for use.

Comment 1

12 years ago
Maybe your downloaded file is defect, re-download it, and before installing,
delete the target directory.

this is wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Maybe your downloaded file is defect, re-download it, and before installing,
> delete the target directory.
> this is wfm

This is not the first time I have downloaded the installer and attempted to 
install it. I have tried to install Firefox on this machine several times 
beginning with 0.9, but I have never been able to do so -- the error has 
always been the same.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Could you try this build:
ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk
(this is the alpha of what will become firefox 1.5)

If the installer wont install, does the zip packaged version run correctly?

Comment 4

12 years ago
Bug 257255 and bug 263812 mention the same error message, maybe related?
Version: unspecified → 1.5.0.x Branch

Comment 5

11 years ago
No response in over a year.  Clearly WFM for most people.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.