when starting the game you get "key inversion"

RESOLVED DUPLICATE of bug 256763

Status

()

RESOLVED DUPLICATE of bug 256763
14 years ago
14 years ago

People

(Reporter: cvcncfanatic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

after starting the game by clicking on a world number, and then typing anything
in the url bar or in any form, there is "key inversion", when typing abc on your
keyboard,you get bca or acb

Reproducible: Sometimes

Steps to Reproduce:
1. click on a world number
2. wait a second or five
3. try to type something in the url bar or any form on any other tab, browser window

Actual Results:  
when typing abc you get acb

Expected Results:  
putting abc in the form not acb ...

*** This bug has been marked as a duplicate of 256763 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.