IMAP folder containing subfolder with unread messages not shown bold

RESOLVED INVALID

Status

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: u81239, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I have the following folder structure

- Inbox
  - Mailinglists
    - List 1 (17)
    - List 2 (4)

When using local folders, Thunderbird renders a folder where one or more
subfolders contain unread messages bold.

Using IMAP however, this does not happen. I do think this is desirable.


~Grauw

Reproducible: Always

Steps to Reproduce:
1. Have IMAP folder containing a subfolder with unread messages
Actual Results:  
Folder not rendered bold, subfolder rendered bold + no. of unread messages.

Expected Results:  
Folder rendered bold, subfolder rendered bold + no. of unread messages.
(Reporter)

Comment 1

14 years ago
Additional note: without this, collapsing subfolders is not useful because when
you do, there is no visual indication when new mail arrives.

~Grauw

Comment 2

14 years ago
Is this not a dupe of bug 285144?

Which version of TB is this bug being reported against?
Which type of IMAP server is being used?  (Exchange? Courier? UW? other?)

As reported, I cannot reproduce the problem with my fastmail.us IMAP account; 
however, the symptom from 285144 is readily apparent.

Comment 3

14 years ago
yes, I think Mike is right - and the bug has nothing to do with imap, but
everything to do with reading all the messages in one sub-folder, while another
sub-folder still has unread, and then collapsing the parent.
(Reporter)

Comment 4

14 years ago
Oh, excuse me, I only tried this in TB 1.0 so far... Using the alpha 1 overhere
at home, and it seems to work. Sorry -_-;;...

~Grauw
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.