Page is not displayed correctly

VERIFIED DUPLICATE of bug 29462

Status

P3
normal
VERIFIED DUPLICATE of bug 29462
19 years ago
14 years ago

People

(Reporter: schmitty2000, Assigned: cbegle)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Summary: The page is not all displayed on the screen, you must scroll to the
right to see it all

Comment 1

19 years ago
schmitty2000@home.com, can you please include the build id you tested on.  This
works for me in 3/2 nightly under win NT.
(Reporter)

Comment 2

19 years ago
I was viewing it in 800 X 600 on build number 2000022414

Comment 3

19 years ago
Probably bug 29462.  If it was this it was fixed a few days ago.  
schmitty2000@home.com, Could you download a current build and see if it works 
for you.  Resolving Duplicate for now.  If it is still broken for you please re-
open.

*** This bug has been marked as a duplicate of 29462 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
verifed dupe
reporter please reopen if you are sill seeing this problem and the other fix did 
not fix this.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.