If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text overwrites image making it difficult or impossible to read. Works OK in IE

RESOLVED DUPLICATE of bug 302943

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 302943
12 years ago
12 years ago

People

(Reporter: jalguire, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Text overwrites image (Look below heading: Composing a Shot) making it difficult
or impossible to read.  This does not happen in IE.  This is a problem in most
CNN pages I look at.

Reproducible: Always

Steps to Reproduce:
1.Open new tab
2.Open URL in the tab
3.

Actual Results:  
Image overwritten with test.

Expected Results:  
Text next to picture (That's the way it looks in IE)

Comment 1

12 years ago
This bug was filed twice. It should be marked as a duplicate of 302943 immediately.

*** This bug has been marked as a duplicate of 302943 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.