Email signature divider '--' missing when Reply selected.

RESOLVED DUPLICATE of bug 223851

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 223851
13 years ago
13 years ago

People

(Reporter: Stephen Smith, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla Thunderbird 1.1a2 - version 1.0+ (20050712)

If I choose Write, my email signature is at the bottom of the email and divided
from the message via the standard divider '--'. If I choose Forward, Reply, or
Reply All. the divider is missing.

I have "Start my reply above the quote" and "place my signature below my reply
(above the quote)" configured in Account Settings -> Composition and Addressing.

Reproducible: Always

Steps to Reproduce:
1. Select Forward, Reply, or Reply All.
Actual Results:  
Signature divider missing, i.e.

Stephen Smith, MEng (Wales)
http://www.stephen-smith.co.uk/

Expected Results:  
Provided a divider, i.e.

-- 
Stephen Smith, MEng (Wales)
http://www.stephen-smith.co.uk/

I am using the standard Thunderbird theme and have no extensions installed. I
did not see this bug in Thunderbird 1.0.6 or any earlier version.
(Reporter)

Comment 1

13 years ago
Correction - this bug is also present in Mozilla Thunderbird 1.0.6, (20050716).

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 223851 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.