Page does not display correctly

VERIFIED DUPLICATE of bug 30297

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 30297
19 years ago
14 years ago

People

(Reporter: Matt Schmitt, Assigned: Christine Begle)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Summary: A gray box is displayed over top of text on the bottom right side of
the window.


After leaving the site, part of the Quicktime channels are still displayed in
the bottom right corner(Right of the Mozilla and Open Windows pull down menus).
On my screen part of Fox News and NPR are visible. All sites that I go to now
until I close my screen and open a new window have this in the bottom right hand
corner.

Comment 1

19 years ago
re-post of 30297


*** This bug has been marked as a duplicate of 30297 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verifed dupe
repeat post?
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Adding quicktime keyword (although no one uses it). Easier to query.
Keywords: quicktime
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.