Closed Bug 302990 Opened 19 years ago Closed 19 years ago

CSS content is not handled properly

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 12460

People

(Reporter: julien_cayzac, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050724 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050724 Firefox/1.0.6

CSS2 content, which is specified using either the "list-style-image" CSS
property or with the "content" property is done on a ":after" or ":before"
pseudo-element, cannot be selected by the user.


Reproducible: Always

Steps to Reproduce:
Try to select the picture and the read highlighted text on the aforementionned page.


Expected Results:  
User should be able to select textual content (specified with the "content" CSS2
property. The "view picture" issue is less critical but it would be nice if it
worked.
Summary: CSS content is not handled properly → CSS2 content is not handled properly
*** This bug has been marked as a duplicate of 12460 ***

*** This bug has been marked as a duplicate of 12460 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Summary: CSS2 content is not handled properly → CSS content is not handled properly
You need to log in before you can comment on or make changes to this bug.