Incompatibility with Roboform leads to subsequent crash

VERIFIED DUPLICATE of bug 256418

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 256418
13 years ago
13 years ago

People

(Reporter: Harld Barton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; Q312461; BCD2000)
Build Identifier: 

Clean download and install of Firefox 1.0.6 on 8/1.  When open, and specify a 
url, get error message of Roboform crash, with request to permit send to 
Roboform.  Whether yes or no, then get crash of Firefox. Error message says 
Firefox cause an error in XPCOM.DLL.

Reproducible: Always




I will be trying to close Roboform before opening Firefox to see what happens, 
and will report.
You need to update roboform, see bug 256418 comment 47

*** This bug has been marked as a duplicate of 256418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.