Bookmark ends up at top of Bookmarks menu unless clicking dropdown

RESOLVED FIXED in Camino0.9

Status

defect
P3
normal
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: alqahira, Assigned: sfraser_bugs)

Tracking

({regression})

unspecified
Camino0.9
PowerPC
macOS

Details

This might be a semi-recent regression (bef. Jul 30), or I might have been
clicking on the "Create In:" dropdown all along:

0. With the Bookmarks Manager closed and a page active,
1. Hit Cmd-D.
2. Hit return.

Results: Bookmark is created at the *top* of the Bookmarks Menu (since BM menu
is shown in the dropdown by default)

Expected: Bookmark is created at the end/bottom of the Bookmarks Menu.

0. With the Bookmarks Manager closed and a page active,
1. Hit Cmd-D.
2. Click on the "Create In:" dropdown, but don't change the destination. 
3. Hit return.

Results=Expected: Bookmark is created at the end/bottom of the Bookmarks Menu.

Is this by design, or some wierd fluke?  I'd expect the default behavior to be
to place a new bookmark at the end of the Bookmarks Menu unless some other
destination was explicitly chosen.
Assignee

Comment 1

14 years ago
Mine; i was messing with this.
Assignee: pinkerton → sfraser_bugs
Keywords: regression
Priority: -- → P3
Target Milestone: --- → Camino0.9
Assignee

Comment 2

14 years ago
Fixed.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.