Document TITLE is shown off/outside title area in browser

RESOLVED DUPLICATE of bug 253034

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 253034
13 years ago
13 years ago

People

(Reporter: Ron Higgins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

In the space reserved at the top of the browser window for the document "title",
the title of this Google Maps page is scrolled off the top and is mostly
unreadable.  The title bar renders correctly in IE v6.

Reproducible: Always

Steps to Reproduce:
1. Load page
2. Look at the title bar


Actual Results:  
The title of the document isn't properly shown.

Expected Results:  
The title of the document should be shown in its normal position, not scrolled
upward.
(Reporter)

Comment 1

13 years ago
Created attachment 191327 [details]
Screen shot of problem
WFM on Deer Park and 1.0.6. There are two odd characters, Looking at the url
these appear to be a newline and carriage return so this is perhaps related to
bug 253034, however I see that bug and the testcase has different results to
those of the screenshot.

Comment 3

13 years ago
Reproducible with Mozilla 1.8b1, Deer Park a2 and SeaMonkey/20050727.

(In reply to comment #2)
> however I see that bug and the testcase has different results to
> those of the screenshot.

But the screenshot from duplicate bug 266038 seems similar, so you could very
well be right about bug 253034.

Comment 4

13 years ago
Duping. The title is "6925 Hollywood Blvd
Hollywood, California 90028".
The first character code is a carriage return, and the second a new line.

*** This bug has been marked as a duplicate of 253034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.