Some XUL Links open an extra browser (fallout from bug 301398)

RESOLVED DUPLICATE of bug 302402

Status

()

RESOLVED DUPLICATE of bug 302402
13 years ago
13 years ago

People

(Reporter: rstrong, Assigned: aaronlev)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Links in JS Console, Extension Manager - generic About Ext dialog, and possibly
others. Specifically, JS Console opens a view source and a browser, the EM
generic about opens two browsers.
(Assignee)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 302402 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.