Large directory list does not load

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: martin, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Going to reload  
Error loading URL ftp://ftp.isi.edu/in-notes/rfc-index.txt
Document: Done (5.624 secs)

Comment 1

18 years ago
martin@irt.org, what build did you test this on.  I think this works for me on 
today's build 30313.  The long page displays through item 2782.  Is this the 
entire list?
(Reporter)

Comment 2

18 years ago
Using M14 build - I believe that 2782 is the last entry.

Comment 3

18 years ago
martin@irt.org, can you check with a current nightly build and report back.  
Thanks.
(Reporter)

Comment 4

18 years ago
This works correctly on latest nightly build : 2000030409

Comment 5

18 years ago
This works.  Marking such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
marking verified. tested on linux build 2000032208. txt file loads fine, as does
the directory it is in.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.