Advanced Panel in Options broken with xml error

VERIFIED DUPLICATE of bug 303094

Status

()

Firefox
Preferences
--
blocker
VERIFIED DUPLICATE of bug 303094
13 years ago
12 years ago

People

(Reporter: tracy, Unassigned)

Tracking

({regression, smoketest})

Trunk
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
seen on Windows, Mac and Linux nightlies from 08/02

-Open Options(Prefs) and go to the Advanced panel

tested results:
the panel is empty (perhaps Okay and Cancel buttons depending on OS). At the
bottom of the window the following appears in red letters:
<label>&auotCheck.label;</label>

expected results:
The Advanced panel has it's expected content and no error text.

This is blocking FAYT smoketest.
(Reporter)

Updated

13 years ago
Flags: blocking-aviary1.5?

Comment 1

13 years ago
Dupe of 303094 (fixed)?
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 303094 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

13 years ago
verified dupe
Status: RESOLVED → VERIFIED
(Reporter)

Updated

12 years ago
Flags: blocking-aviary1.5?
You need to log in before you can comment on or make changes to this bug.