Closed Bug 303139 Opened 19 years ago Closed 19 years ago

drafts folder templates folder

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 301917

People

(Reporter: onboardlogic, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716

cannot copy paste with mousr or ctrl keys

Reproducible: Always

Steps to Reproduce:
1.move mail message to one of above folders 
2.highlight text right cleck
3.(no copy Or paste)
4. ctrl C nothing happens

Actual Results:  
will not copy past

Expected Results:  
shouild copt text and or paste text into mail draft
Dupe! This was fixed in 1.7.11 please upgrade.
http://www.mozilla.org/products/mozilla1.x/

*** This bug has been marked as a duplicate of 301917 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.