Send mail message on HTML mode crach the system

VERIFIED DUPLICATE of bug 30281

Status

MailNews Core
MIME
P3
normal
VERIFIED DUPLICATE of bug 30281
18 years ago
10 years ago

People

(Reporter: Charles Wang, Assigned: rhp (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
OS/ Linux 

Steps to reproduce:

1. Edit from Mail window and Set compose messages using html mode
2. Click new msg and compose and then send the message.

Results:

A msg box says " Your send operation was successful but copy the message to your 
send folder failed". If you click either OK or Cancel on the box. It crash 
immediately. This happens only on both IMAP and POP but only HTML mode, not 
Plain text mode. This behavior doesn't happen to windows systems.
(Assignee)

Comment 1

18 years ago
This has been fixed. It was the side affect of a problem with sending a mail 
message and was actually caused by: Bug #: 30281

- rhp

*** This bug has been marked as a duplicate of 30281 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Changing myself to QA contact and verifying as duplicate. 
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.