[pop] Get Msg attempts to log in as wrong user

VERIFIED DUPLICATE of bug 26768

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 26768
18 years ago
13 years ago

People

(Reporter: Brad Nixon, Assigned: Alec Flett)

Tracking

({relnote})

Trunk
x86
Other
relnote

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description:
If you have more that one account on the same mail server, Mozilla will always
attempt to log in as the first user you added for that server, even while
attempting to get messages from one of the other accounts. This pretty much
makes the other accounts unusable.

Steps to Reproduce:
1) Add a new mail account (ie me@netscape.com)
2) Add another mail account for a different user on the same server as #1 (ie
minime@netscape.com)
3) Get Msg for account created in #1
4) Get Msg for account created in #2

Actual Results:
Step 3 will work as expected, but step 4 will not be able to log in, and will
ask for the password for the username corresponding with the account created in
#1 (me, when it should be logging in as minime).

Expected Results:
Should be attempting to log in as user corresponding to that account.

Build Date & Platform Bug Found:
Milestone 14 Release, 2000022820, Win98

Additional Builds and Platforms Tested On:
none

Additional Information:
none
(Assignee)

Comment 1

18 years ago
is this with POP or IMAP? I'm assuming POP?
(Reporter)

Comment 2

18 years ago
Yes, it's POP. Sorry.
(Assignee)

Comment 3

18 years ago
this might be a dupe then, I'm not sure. This is something we should release
note for beta 1 though...

the release note should say:
"Using multiple POP accounts on the same server is not supported in Beta 1.
Future release will support multiple accounts on the same servers with all
protocols"
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Keywords: relnote
Summary: Get Msg attempts to log in as wrong user → [pop] Get Msg attempts to log in as wrong user

Comment 4

18 years ago
Dup of bug 26768, assigned to seth.  Since you can log in by giving the correct
password, there's a workaround.  I'll put in the relnote keyword in the other
bug though.

*** This bug has been marked as a duplicate of 26768 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.