print page headers & footers though they set to blank

RESOLVED DUPLICATE of bug 242134

Status

--
minor
RESOLVED DUPLICATE of bug 242134
13 years ago
13 years ago

People

(Reporter: mdhp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.11) Gecko/20050728
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.11) Gecko/20050728

Mozilla prints headers and footers though they are set to "blank".

Reproducible: Always

Steps to Reproduce:
Settings: Mozilla starts NOT with the system.

1. start Mozilla
2. print a page
3. headers & footers are visible
but in my settings i turn all of them "blank"

If you 
1. start Mozilla
2. open the "page setup" dialog
3. close dialog
4. print page
everything is fine
Actual Results:  
Print headers & footers

Expected Results:  
No headers & footers

Comment 1

13 years ago
Related to/dupe of bug 242134?
(Reporter)

Comment 2

13 years ago
Yes it is "bug 242134"... i found it not before... sorry...

*** This bug has been marked as a duplicate of 242134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.