On Slashdot, Tab key gets stuck in a loop so it doesn't go to all links

RESOLVED WORKSFORME

Status

()

Core
Keyboard: Navigation
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: baffclan, Assigned: Aaron Leventhal)

Tracking

({access, regression, sec508})

Trunk
x86
Windows XP
access, regression, sec508
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050802 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050802 Firefox/1.0+

cannot around links keyboard navigation


Reproducible: Always

Steps to Reproduce:
1. open http://slashdot.org/
2. down a {Tab](or [Shift]+[Tab])key, around all links
3. login slashdot
4a. down a {Tab] around links
   headr in a page ->
   menu's(left tabel) ->
   story's ->
   Advertisement's image ->
   headr in apage ->
   ....

4b. down a [Shift]+{Tab] around links
   footer in a page ->
   slashbox ->
   tab bar->
   url bar ->
   footer in apage ->
   ....


Actual Results:  
does not go around all links keyboard navigation


Expected Results:  
go around all links keyboard navigation


SerMonkey/2005080205-trunk/WinXP have this problem.

Suite 1.7.11/WinXP, Firefox 1.0.4  have not this problem.

Updated

13 years ago
Keywords: access, sec508
Summary: cannot around links keyboard navigation → On Slashdot, Tab key gets stuck in a loop so it doesn't go to all links

Updated

13 years ago
Keywords: regression

Comment 1

13 years ago
I can reproduce on Fx/Trunk/Linux.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050810 Firefox/1.0+
(Assignee)

Comment 2

13 years ago
I can't reproduce the incorrect behavior.

Are you both using a Japanese language version of Firefox and might that have an
effect?
(Reporter)

Comment 3

13 years ago
cannot reproduce with Firefox/2005112006-trunk/WinXP, Seamonkey/2005121110-trunk/WinXP.

WFM?

Comment 4

13 years ago
Perhaps my comment 1 was wrong.
I can't reporduce with lastest trunk of Firefox and seamonkey.
Marking worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.