links pointing to local pdf files are not opened

RESOLVED DUPLICATE of bug 84128

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 84128
12 years ago
12 years ago

People

(Reporter: Gerben, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

links referring to pdf documents in local directories e.g.
<a href="file:///D:/SynPat_pdf/61/978/appl.pdf" target=viewpdf>test<img
src=/images/pdf_15_16.gif alt=pdf height=16 width=15 border=0></a>
does not open the pdf file.
If I copy the address to the location bar it opens the pdf file properly
I tested it in Internet Explorer as well and in Internet explorer it opens the
pdf directly from the link.

Reproducible: Always

Steps to Reproduce:
1.make a html file with a reference to a local pdf file <a href="file:///...">
2.open the html file and click the link
3.

Actual Results:  
nothing

Expected Results:  
it should have opened the local pdf file

*** This bug has been marked as a duplicate of 84128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.