Doesn't comply with the W3c standards

VERIFIED DUPLICATE of bug 289480

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 289480
12 years ago
12 years ago

People

(Reporter: Ramon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; pt-BR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; pt-BR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

the site http://webstandards.org/act/acid2/guide.html show that the firefox
browser is not working in the standards of web-browser.

Reproducible: Always

Steps to Reproduce:
1.go to http://webstandards.org/act/acid2/guide.html
2.click on the take the test
3.take test
4.view the reference to what should have been seen

Actual Results:  
not expected result

Expected Results:  
the same as in the image reference

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 289480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Summary: dosen't comply with the w3c standards → Doesn't comply with the W3c standards
Status: RESOLVED → VERIFIED

Comment 2

12 years ago
Please search before filing bugs, thanks
You need to log in before you can comment on or make changes to this bug.