Firefox trunk has no context menu "View Image" Option

VERIFIED DUPLICATE of bug 301329

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 301329
13 years ago
13 years ago

People

(Reporter: Artem S. Tashkinov, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050728 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050728 Firefox/1.0+

I usualy surf the sites with images showing turned off completely. In mozilla
firefox trunk context menu option "View Image" no longer exists.

Reproducible: Always

Steps to Reproduce:
1. Edit -> Preferences -> Content -> Load Images Off
2. Visit any site with images
3. Right click the image

Actual Results:  
Nothing

Expected Results:  
"View Image" context menu
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk

Comment 1

13 years ago
This was fixed in the next nightly after the one you filed with, if you can
still reproduce the problem in todays nightly then please reopen the bug.

*** This bug has been marked as a duplicate of 301329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.