when using yahoo mail several options are not working, eg. 'reply'

RESOLVED DUPLICATE of bug 265807

Status

()

RESOLVED DUPLICATE of bug 265807
14 years ago
14 years ago

People

(Reporter: pstanleyward, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: mozilla/5.0

When using yahoo mail several options are not working, eg. when i click 'reply' 
it doesn't do anything and there are no dropdown options. Also the sutomatic 
detection of addresses that are in my address book is not functioning either. 
Both work fine when using yahoo mail in IE

Reproducible: Always

Steps to Reproduce:
1.buttons not functioning when i click them
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 265807 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.