Bottom of bookmark icons cutoff in Bookmarks sidebar

RESOLVED DUPLICATE of bug 302946

Status

()

RESOLVED DUPLICATE of bug 302946
13 years ago
13 years ago

People

(Reporter: jra101, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050803 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050803 Firefox/1.0+

I'm using a nightly build of Deer Park Alpha 2 (2005-08-03-06-trunk) and the
bottom of the default bookmark icon is clipped when the bookmark is displayed in
the Bookmarks sidebar (Ctrl+B). 

Bookmarks that show up in the Bookmarks Toolbar do not show this clipping problem.

I have browser.chrome.favicons and browser.chrome.site_icons both set to false
so the only icon that I see is the default bookmark icon, not sure if this
problem shows up with custom site icons as well.

Reproducible: Always

Steps to Reproduce:
1. Open the Bookmarks sidebar (Ctrl+B)
2. Look at the bookmark icons in the sidebar

Actual Results:  
Bottom of the bookmark icons are clipped.

Expected Results:  
The full bookmark icon should be displayed in the Bookmarks sidebar.

*** This bug has been marked as a duplicate of 302946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.