Search engine dropdown has no tooltips

RESOLVED DUPLICATE of bug 147670

Status

()

Firefox
Search
--
trivial
RESOLVED DUPLICATE of bug 147670
12 years ago
12 years ago

People

(Reporter: shawn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050803 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050803 Firefox/1.0+

The text field itself does, but the icons and the alternate search engines have
no tooltips. When you've shown a tooltip from something else (like the Back
button) and then mouse over an alternate search engine, it displays the last
tooltip shown (in this case, "Go back one page").

Reproducible: Always

Steps to Reproduce:
1. Startup Firefox
2a. Mouse over the selected search engine's icon
3a. Click the icon to drop down the menu
4a. Mouse over one of the alternate search engines
 (or)
2b. Mouse over the back button until you see its tooltip
3b. Mouse over the selected search engine's icon
4b. Click the icon to drop down the menu
5b. Mouse over one of the alternate search engines
Actual Results:  
Path a. Empty tooltip
Path b. A tooltip displaying "Go back one page"

Expected Results:  
Displayed the tooltip for the appropriate search engine

I discovered this with all sorts of extensions and themes and search engines
installed, but I replicated the issue with a blank profile (I moved my profile
folder so that it would generate a new one as if freshly installed).

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 147670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.