Closed Bug 303322 Opened 14 years ago Closed 14 years ago

Too many recipients overlap the email main window

Categories

(Thunderbird :: Mail Window Front End, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: thrash, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

I have report Bug 303320 ( https://bugzilla.mozilla.org/show_bug.cgi?id=303320 )
and while testing and probing with Thunderbird I see that when you got an email
with many recipients (up to 50 or 100) TB only shows a few and shows a little
"+" at the beginning of the "To" Line in the Header.
And when you click it you see all headers.
When there are to much headers than the header area is very big and overlap the
whole email body so that you can´t read the email itself!

Reproducible: Always

Steps to Reproduce:
1. Open an email with many recipients (50 or 100)
2. Press the little "+" at the beginning of the "To" Header Part
3. The full header will apear and overlap the email body

Actual Results:  
It is always reproducing when I do it with this email with the many recipients.


Expected Results:  
I don´t really do what the software have to do. I think the Software is not
prepared for so many recipients.

It would be great if there is a scroll bar or something like that. So that the
header only is a few lines big and you can few the full header but also the full
email body!

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.