sync Firefox and Thnderbird password managers

RESOLVED DUPLICATE of bug 239131

Status

defect
RESOLVED DUPLICATE of bug 239131
14 years ago
11 years ago

People

(Reporter: jshepard04, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050803 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050803 Firefox/1.0+

The Firefox and Thunderbird password management tools should be synced. 
Currently Thunderbird doesn't encrypt the passwords, but rather base64 encodes
them.  This was a problem with Firefox for a time period, but in the latter
releases Firefox has encrypted Passwords.  While in Thunderbird only the Master
Password option will encrypt passwords.

Reproducible: Always

Actual Results:  
Thunderbird passwords stored in plain text

Expected Results:  
They should be encrypted as in Firefox
Bug 239131 handles this quite nicely.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 239131
You need to log in before you can comment on or make changes to this bug.